EDICIóN GENERAL
27 meneos
 

KDE crea Extenders

KDE ha añadido Extenders, el cual te notifica la llegada de correos nuevos, nuevos avisos en tu mensajero, la siguiente canción a reproducir. Viene a cumplir la función que hace Growl en Mac OS o Snarl en Windows. Un video sobre el funcionamiento de Extendes: es.youtube.com/watch?v=-GIPKd5EiuE y un artwork sobre lo que llegaría esta aplicación para KDE 4.2: img180.imageshack.us/img180/4492/plasmoidspart2re2.jpg

| etiquetas: kde , extenders , growl , snarl , qt
Gnome mola mas.
Menudo Jes Extender más raro que usa Aaron Seigo.
#1 Gnome es una basura.
Gnome tiene un traguito amargo por delante con lo de gtk 3.0

Flame away!
#1, está bien siempre tener dos escritorios tan chulos. Además, ambos tienen sus características. Ha de haber rivalidad sana :roll:
#3 No es basura. Es un escritorio completo y potente para nostálgicos de los años 90.
El aero si que mola :-P
El KDE es una mierda porque las QT son propietarias </mode flamer off>
#8: ¿Comparado con Gnome? Sí xD
¡¡FLAME!! Traed las palomitas...

Por cierto, donde esté Vista, que se quite GNOME, KDE, FWVM y toda esa mierda libre.
#9 Te has pasado...
#13: Lo dice de coña...
#13 Bien, campeón. Te has tragado el trolleo con patatas.

Y las Qt son GPL desde la v2.2
#9 Qt cuenta actualmente con un sistema de triple licencia: GNU v2 y GNU v3 para el desarrollo de software de código abierto (open source) y software libre, y otra de pago para el desarrollo de aplicaciones con cualquier licencia.

bonus: Qt se mea en Gtk.
#9 :-D

Las Gtk 3 no, ... oh wait...
#16 Y la documentación de Qt se caga y se mea en la de GTK.

Es más, GTK es LGPL, así que es menos libre que Qt :roll:
#13, las QT tienen licencia triple, GPLv2, GPLv3 y propietaria, y si quieres colaborar, debes ceder la autoría de todo tu código a Trolltech (o como se llame ahora) con lo cual tus aportaciones altruistas serán vendidas a empresas propietarias con la opción de licencia propietaria y estas podrán modificarlo impunemente y no liberar las modificaciones.

Al final, actúa como una licencia BSD, solo que en este caso, Trolltech recibe dinero por la venta, sin que nadie mas vea un duro.

#14,…   » ver todo el comentario
¿Las notificaciones no eran algo estandar entre escritorios? ¿Que es de libnotify?
#5 De hecho yo en Gnome tengo aplicaciones de KDE. Es cuestión de usar lo mejor de ambos escritorios :-)

#11 ese </ironic> ...
#19 debes ceder la autoría de todo tu código a Trolltech (o como se llame ahora)

QT Software: meneame.net/story/nokia-renombra-trolltech-qt-software
#20 Deprecated.
#24, no, no me has entendido.

QT Software (anteriormente Trolltech), lanza las QT con tres licencias diferentes, de las cuales una es propietaria y por la cual reciben dinero de quien se la compra.

Por lo tanto, quienes compren las QT en esa modalidad, estarán accediendo a la totalidad del código exactametne igual que con GPL, y podrán modificarlo y cerrarlo sin ningún problema legal.

En cambio, las GTK simplemente permiten que la librería se utilice con programas privativos, pero…   » ver todo el comentario
#26, la versión 4.0 se lanza en una versión GPL y otra versión propietaria.

Las condiciones de la versión GPL solo se aplican a esa versión y sus derivadas, la otra va independiente y tiene sus propias condiciones.

Por lo tanto, una no interviene en la otra porque al modificar la versión propietaria estarías modificando una rama diferente del desarrollo, aunque realmente el producto sea el mismo que el GPL.

No podría cerrarse por ejemplo, un fork de la versión GPL pero claro, a ver…   » ver todo el comentario
#27 los programadores de Qt tienen la sucia manía de comer cada día... con algo tendrán que pagarlo, no cómo los muertos de hambre de Gnome, que cómo todos sabemos suelen robar y matar niños.
Basicamente, como QT Software es la propietaria de todo el copyright de QT, la proxima version solo sera GPL si ellos quieren. Por eso tienes que cederle el copyright si quieres que una modificacion tuya se incluya en la rama oficial

PD: ¿Es aqui, no?
#29 También puedes licenciar tus parches bajo BSD y ellos lo relicenciarán a su trilicencia. O LGPL Phonon y Webkit están bajo LGPL y están soportados oficialmente por los trolls.
Y aún si no fuera así, habemos gente que preferiríamos otra cosa antes que Gnome por cuidarnos la vista.

No ira con segundas, ¿no? ¿no?
comentarios cerrados

menéame