EDICIóN GENERAL
17 meneos
 
Este envío tiene varios votos negativos. Asegúrate antes de menear

Flash Player para Linux 64 bits (en mi caso Ubuntu 7.10)

Como instalar el plug-in para Firefox en un sistema Linux 64 bits (concretamente Ubuntu 7.10) y que funcione.

| etiquetas: 64 bits , flash player , linux , instalar
He de decir que al menos cuando probé nspluginwrapper se colgaba el Flash de vez en cuando, así que acabé pasándome a Firefox de 32 bits. Y creo que con nspluginwrapper -a -v -i instala todos los plugins que pilla: gentoo-wiki.com/HOWTO_Flash_9_and_Firefox
#8 y #10 Funciona, en una Thinkpad X61 con la Gutsy. En el artículo en ningún momento se dice que sea éste el problema, sino que dan instrucciones de cómo instalar los mismos programas que ya instalan las dependencias del flashplugin-nonfree.

flashplugin-nonfree -> nspluginwrapper
nspluginwrapper -> ia32-libs, lib32gcc1, libc6, libc6-i386, libglib2.0-0, libx11-6, libxt6

(basta hacer un aptitude show nspluginwrapper para verificarlo)

Así que ya sabéis, antes de rebotaros mirad…   » ver todo el comentario
Errónea a más no poder, el paquete de Ubuntu Gutsy ya te instala todo lo que hace falta:

sudo apt-get install flashplugin-nonfree
#6, ese paquete lo que hace es bajar el tgz de la web de Adobe o de no sé dónde. Si intentas ejecutar luego instalador en una plataforma de 64 bits da error, necesitas nspluginwrapper.

O al menos eso me pasó a mí... Que por cierto, he acabado por volver a la versión de 32 bits.
Buena ampliacion de informacion y aportacion para otras distros #1. Gracias.
#10 quizás el que deberia informarse eres tu...
Pues a mí se me instaló bien lo unico que cada vez que hay algo con flash todo el mozilla se ralentiza.
Funcionara para ppc64 en la ps3?.
perl:

El famoso paquete flashplugin-nonfree no esta funcionando, se instala pero da errores al ejecutar flash o simplemente no lo ejecuta.

Informate por favor.
#11 cuanto tiempo ... No tengo amigos ni enemigos (creo) en meneame.net. Y no suelo reparar en los usuarios, pero tu te me estas empazando a hacer molestamente familiar. Que tengas un feliz y propero año nuevo, de corazon.
perl, antes de sacar a relucir tu verborrea categorica ("Erronea a mas no poder ...", no veas como me jode), deberias de informarte un poco.
comentarios cerrados

menéame