edición general
74 meneos
 

Vulnerabilidades críticas en Wordpress 2.01 y anteriores versiones

Según esta web, han descubierto vulnerabilidades críticas en wordpress que afectan tanto a la última versión como a las anteriores. En el texto se cíta, además de la descripción de las mismas y sus eféctos, como aplicar soluciones de emergencia hasta que sea lanzada una versión que corrija los fallos.

| etiquetas: blog , wordpress , seguridad
74 0 0 K 305 mnm
74 0 0 K 305 mnm
jejeje, es buena, porque lo he hecho y me he acojonado. Si alguien lo hace, hay que borrar el comentario y las cookies del navegador.
el bug es para todas las versiones de wp, asi que da = saber o no la versión porque funciona en todas y ya parece que ha habido los primeros casos de hack meneame.net/story.php?id=7602
leer es malo, y yo lo aplico :-P
yo lo he probado con mi blog y tb funciona, esta alojado en wordpress.com.... alguien sabe que version de wordpress ejecuta o donde s puede mirar??
Lee las historias antes Sharker. Una cosa no tiene nada que ver con la otra.

No hagan caso, si lo leen lo entenderan.
Pues leer es bueno hijo mio.

Si leyesen la noticia completa de NST y los bugs, verian que si, son explotables, pero se antoja complicado lograr un atake efectivo de cualquier usuario. Solo podran lograr el ataque usuarios con conocimientos altos, asi que esten trankilos de los scipts-kiddies. No creo que puedan lograr gran cosa
comentarios cerrados

menéame