edición general
13 meneos
 

Cómo migrar tus aplicaciones de PHP4 a PHP5

[c&p] En la versión 5 se han mejorado significativamente las capacidades de PHP. Pero muchos desarrolladores todavía no pueden hacer uso de sus bondades por el poco soporte que aún existe para esta versión. Zend nos anuncia que dejará de dar soporte a la versión 4 dentro de muy poco tiempo y con esto nos obliga a migrar hacia la última versión estable del lenguaje, PHP 5. Este artículo fue escrito en el mes de diciembre del 2007, pero por el volumen de artículos que tienen los editores para revisar, no fue publicado hasta hoy.

| etiquetas: php5 , php4 , migración , programación web
comentarios cerrados

menéame