EDICIóN GENERAL
119 meneos
 

Hackeada la protección de las versiones 2.50 y 2.60 en la PSP

Aunque todavía no se conocen todos los detalles, un desarrollador conocido como hitchhikr ha conseguido romper la protección de los firmware 2.50 y 2.60 de la portátil de Sony. Una vez perfeccionado, permitiría dotar a éstos de las mismas capacidades de ejecución de programas no oficiales que actualmente existen en la versión 1.50. Una buena noticia para los poseedores de una máquina más reciente.

| etiquetas: videjuegos , psp , emulación , firmware
119 0 0 K 508 mnm
119 0 0 K 508 mnm
Al margen de la noticia, que pondrá muy contentos a los que posean este tipo de aparatos (yo no tengo :-P ), me llamó la atención que esten baneados en digg ._.
Pues si, esta mañana yo daba palmas con las orejas. Aun tardará un tiempo, pero la puerta está abierta. De momento se recomienda NO actualizar, ya está verde (aunque hay pruebas de concepto) y no se va a poder downgradear.
Un avance muy interesante jejeejejeje porque yo de momento como que paso de chipearla...

Relacionada en castellano:

www.pspain.com/foro/showthread.php?t=33699
Una lástima, ahora se venderán más PSP en lugar de cerrársele otro grifo a Sony.
Si, casi se van a la quiebra de no ser por esto :-P
comentarios cerrados

menéame