CULTURA Y TECNOLOGíA
8 meneos
35 clics

Los PDF siguen dando problemas: Adobe permitiría ejecutar código en el sistema de la víctima

Adobe ha publicado actualizaciones de seguridad para múltiples vulnerabilidades en sus productos de lectura y tratamiento de archivos PDF, Adobe Reader y Adobe Acrobat, en las versiones para Windows y MacOS. La marca las ha lanzado de forma prioritaria, consciente de que es uno de los formatos más populares y utilizados por todo el mundo. Diversas de estas vulnerabilidades se consideran criticas porque permitirían a un atacante ejecutar código en el sistema de la víctima, con tan sólo abrir un archivo PDF especialmente diseñado.

| etiquetas: adobe , acrobat , reader , vulnerabilidades , pdf
PDF is the new Flash
#1 Total
¿Tendría algo que ver la función de ejecutar Java dentro de las "Acciones" (antiguo "Proceso por lotes") del Acrobat Pro?
Fácil, usen un lector que no ejecute codigo incrustado y fin del problema.
Todavía hay gente que usa el acrobat reader?
Que alguien me explique como cuernos hicieron para que un simple lector ocupe 115MB
comentarios cerrados

menéame