NOTICIAS SOBRE LINUX
60 meneos
634 clics
Envío erróneo o controvertido, por favor lee los comentarios.
Vulnerabilidad: Escalada de privilegios en ALSA en GNU/Linux

Vulnerabilidad: Escalada de privilegios en ALSA en GNU/Linux

El error se llamó CVE-2017-15265, pero su entrada en Mitre entry estaba marcada como “reservada” en el momento de la redacción. Cisco, sin embargo, dijo esto antes de la publicación: “La vulnerabilidad se debe a un error de memoria después de usar en la interfaz del secuenciador ALSA de la aplicación afectada. Un atacante podría aprovechar esta vulnerabilidad ejecutando una aplicación diseñada en un sistema específico. Un exploit exitoso podría permitir al atacante obtener privilegios elevados en el sistema objetivo “.
40 20 12 K 29
40 20 12 K 29
« anterior1234

menéame