Hace 24 días | Por Steewe a unaaldia.hispasec.com
Publicado hace 24 días por Steewe a unaaldia.hispasec.com

Un grupo de investigadores descubre una vulnerabilidad en la extensión de etiquetado de memoria (MTE) de ARM, permitiendo a los ciberdelincuentes eludir medidas de seguridad en Google Chrome y el kernel de Linux.

Comentarios

a

#0 edita el título, que lo has puesto dos veces.

S

#1 Ya

S

#1 Corregido

alpoza

Es hora de pasarse a Windows

D

#4 Seguro que hay quien tiene razones para usar Chrome en Linux...

O en cualquier otro sistema, yo lo tengo desactivado por defecto en Android.

piper

#5 en Linux Ubuntu por defecto solo trae el Firefox.

s

#4 El titular está mal. Afecta a sistemas como Android que usan el kernel de Linux, pero no es un fallo de lo que en realidad es un sistema GNU/Linux. Es un fallo del kernel para la arquitectura ARM donde GNU/Linux quitando las Raspberry pi apenas tiene hardware con soporte porque la mayoría de los drivers de esta arquitectura son de código cerrado.

d

#4 ¿El año de Windows en el escritorio? Nunca lo veremos