Phoenix-ALX Continuando lo de ayer, ahora intentando poner web2py en apache con wsgi peeerooo

por defecto en la máquina tengo python 3 para otras cosas pero también tengo python2.7 por ahí

le he puesto la directiva
WSGIPythonHome /usr/lib/python2.7

y el servido se me queda atascado...no hace nada se queda pensando...

en fin por lo que se ve web2py tiene que ir en python 2 si o si ... python en servidor con wsgi es un poco puuuf
votos: 0    karma: 0
perfil personal
Phoenix-ALX

usuario: Phoenix-ALX
nombre:ALX-R
sitio web:http://tprc.blogspot.com.es
desde: 08-02-2010 00:17 UTC
karma:9.28
ranking:#2060
noticias enviadas:387
entropía:67%
noticias publicadas:34 (8%)
comentarios:1894
notas:1847
número de votos:11

menéame