CULTURA Y TECNOLOGíA
12 meneos
121 clics
Este envío tiene varios votos negativos. Asegúrate antes de menear

Wii y Gamecube ya tienen su emulador para Ubuntu

[...]después de mucho tiempo de espera, el conocido emulador de Nintendo Wii y GamCube de PC ya se puede descargar e instalar en las distribuciones Ubuntu. Se trata de la versión 4.0 que además viene con otra sorpresa. El instalador únicamente es compatible con la versión de 64 bits de Ubuntu 13.04, por lo que si se quiere hacer uso tocará reinstalar o actualizar. Aunque sólo lleva unas pocas horas en funcionamiento, los usuarios se han dado prisa en probarlo y ya se han obtenido las primeras opiniones.

| etiquetas: videoconsolas , juegos , videojuegos , software libre , gnu linux
11 1 4 K 67
11 1 4 K 67
Wtf? Si yo uso el dolphin hace años... desde su web oficial... y en 32 bits! de hecho era en WINDOWS donde al principio solo estaba en 64 bits. Errónea?!
#1 Yo tenia compilado Dolphin desde GIT para 64 bits desde hace eones, sin necesidad de deb. Dudo que los de Windows lo tuvieran antes cuando en los UNIX compilar algo desde cualquier RCS es infinitamente más sencillo que en Windows.
De hecho... aunque tengo que corregir, no lo tengo de su web oficial, porque no hace falta, está en los repositorios de ubuntu desde hace unas cuantas releases xD  media
Y ya para rematar: launchpad.net/~glennric/+archive/dolphin-emu
Ahí se ven builds actualizados, y se ve que los hay como mínimo desde 2011, desde Ubuntu Natty (11.04), para i386 y amd64.
comentarios cerrados

menéame