EDICIóN GENERAL

Dell: “La mayoría de usuarios de Linux no necesitan contar con la última versión”

Y de que os quejais? es lo mas normal del mundo. Y además, son LTS con soporte por largo tiempo..., no lo entiendo porque lo veis de un modo negativo :).

menéame