EDICIóN GENERAL

Dell: “La mayoría de usuarios de Linux no necesitan contar con la última versión”

Me parece lógico que usen las versiones LTS como la 8.04 en lugar de actualizar cada 6 meses.

menéame