Chaval rechaza un iPod en un concurso de Antena 3

#217   #214 Te equivocas:

What are the requirements for developing with the iOS SDK and Xcode?

To develop with the iOS SDK and Xcode, you must have an Intel-based Mac running Mac OS X Snow Leopard or later and you must be registered as an Apple Developer.

developer.apple.com/support/ios/ios-dev-center.html

Cualquier Mac con procesador Intel te sirve para programar para iOS.
votos: 0    karma: 9
#218   #217 No he dicho para desarrollar por libre sino para publicar en la App Store.
Ahora, que si sabes como ejecutar el SDK 6, que te obligan a usar si quieres publicar en la App Store, en un Xcode 4.2, que es el último que va en Snow Leopard entonces dime cómo.
votos: 0    karma: 6
#223   #222 ¿Te crees que no he leído eso cuando sale en la primera página de Google? Con esa solución no funciona el simulador en mi equipo y en una respuesta dicen que no funciona ni siquiera depurar en un iPhone 5 real. O sea, que depende de que tengas un equipo en el que probablemente ya funcione Mountain Lion y por 30 euros no necesites hacer ñapas.
En definitiva es una ñapa guarra no soportada y Apple te sigue obligando a comprarte un equipo nuevo con Mountain Lion si quieres desarrollar en condiciones.
votos: 0    karma: 6

menéame