30 meneos
 

Llamada a actualizar los plugins de Wordpress

Ante la "inminente" salida de WordPress 2.1, recomiendan a los desarrolladores que actualicen sus plugins para asegurarse de que no se rompan con la nueva versión. Los cambios tienen que ver con la estructura de la base de datos. Y se recuerda que los que usan las APIs oficiales no tienen estos problemas. Hay una página dedicada en Codec dedicada a controlar la compatibilidad de los plugins: codex.wordpress.org/User:Spencerp/2.1alpha3_Plugin_Compatibility
etiquetas: wordpress, plugins, desarrolladores, actualización, desarrollo, codex, beta
usuarios: 30   anónimos: 0   negativos: 2  
sin comentarios mnm karma: 219
    comentarios cerrados

    menéame